• VMware

    Learn about VMware virtualization for its products like vsphere ESX and ESXi, vCenter Server, VMware View, VMware P2V and many more

  • Linux

    Step by step configuration tutorials for many of the Linux services like DNS, DHCP, FTP, Samba4 etc including many tips and tricks in Red Hat Linux.

  • Database

    Learn installation and configuration of databases like Oracle, My SQL, Postgresql, etc including many other related tutorials in Linux.

  • Checking operating system version; must be 5.0, 5.1, 5.2 or 6.0. Actual 6.1. Failed

    This is a error which I came across while installing Developer Suite 10g on Windows 7 64 bit machine. Initially I went through some of the documents and found out I will have to download compatible version of Developer Suite 11g but then I decided to make some changes in the compatibility of the existing setup file.

    Error:

    Checking operating system version; must be 5.0, 5.1, 5.2 or 6.0. Actual 6.1. Failed

    Solution:


    Right click the setup file and click on "Troubleshoot Compatibility"






    Click on "Try recommended settings"

















    Click on "Start the program", Your problem should be fixed

















    Follow the below links for more tutorials:

    Deepak Prasad

    is a techie and an author who is still trying to survive in this IT generation with very little knowledge he has on Linux/Unix, VMware, SAN Storage, Automation, networking etc

    You can follow him on Facebook or Google+


    Do you also have something to share here?
    Join GoLinuxHub Team as an Author, Click here for more information
    Checking operating system version; must be 5.0, 5.1, 5.2 or 6.0. Actual 6.1. Failed Checking operating system version; must be 5.0, 5.1, 5.2 or 6.0. Actual 6.1. Failed Reviewed by Deepak Prasad on Monday, February 04, 2013 Rating: 5

    No comments:

    Powered by Blogger.