Checking operating system version; must be 5.0, 5.1, 5.2 or 6.0. Actual 6.1. Failed

Checking operating system version; must be 5.0, 5.1, 5.2 or 6.0. Actual 6.1. Failed

Checking operating system version; must be 5.0, 5.1, 5.2 or 6.0. Actual 6.1. FailedThis is a error which I came across while installing Developer Suite 10g on Windows 7 64 bit machine. Initially I went through some of the documents and found out I will have to download compatible version of Developer Suite 11g but then I decided to make some changes in the compatibility of the existing setup file.

Error:

Checking operating system version; must be 5.0, 5.1, 5.2 or 6.0. Actual 6.1. Failed

Solution:

Right click the setup file and click on "Troubleshoot Compatibility"

Checking operating system version; must be 5.0, 5.1, 5.2 or 6.0. Actual 6.1. Failed

Click on "Try recommended settings"

Click on "Start the program", Your problem should be fixed

Checking operating system version; must be 5.0, 5.1, 5.2 or 6.0. Actual 6.1. Failed

Follow the below links for more tutorials:

Leave a Comment